Suse 15.2 - Probleme mit Grub

Antworten
ChriDol
Beiträge: 2
Registriert: Fr 3. Jun 2022, 08:44

Suse 15.2 - Probleme mit Grub

Beitrag von ChriDol » Fr 3. Jun 2022, 08:57

Moin!

Wir haben unseren Server (Lenovo Thinkcentre) vor wenigen Wochen mit einer SSD ausgestattet und SuSe 15.2 und aktueller Meyton Software installiert. Vor dem Upgrade war eine SuSe Installation 15.0 mit einer alten Shootmaster Installation auf einer HDD eingerichtet.

Nun kommt es ab und an vor (es ist noch nicht nachvollziehbar) dass der Grub sich zerfetzt. Dh. der PC bootet plötzlich bis zum Bootloader und hängt sich dann auf. Auf dem Bildschirm erscheint oben links "GRUB". Sonst nichts, das System reagiert auf keine Eingabe.

Mit dem SuSe Installations-USB-Stick kann ich dann das Rettungssystem starten, GRUB reparieren und alles funktioniert wieder einwandfrei.
Bis zu dem Zeitpunkt, bis das System wieder hart ausgeschaltet wird.

Mit der alten Festplatte und der alten Linux Version gab es viele Jahre keine Probleme. Wenn das System einmal hochgefahren ist, gibt es auch keinerlei Probleme.

Ich bin mehr in der Windows Server Welt zu Hause, statt Linux. Vielleicht hat ja jemand ne Idee, wo ich ansetzen kann.

Viele Grüße
ChriDol

Benutzeravatar
[MEYTON CM] Mario
Beiträge: 878
Registriert: Fr 6. Mai 2016, 15:11
Verein/Verband: SV "Edelweiss"-Bühl e.V. / BSSB

Re: Suse 15.2 - Probleme mit Grub

Beitrag von [MEYTON CM] Mario » Mo 6. Jun 2022, 21:26

Hallo,

Leider kann ich den Fehler weder einordnen, noch nachvollziehen.
Hast Du die SSD von "NULL" an installiert?
Hast Du die Installationsanleitubg von Meyton benutzt um die Platte nach bestimmten Kriterien zu installieren?
Selbiges gilt für den Shootmaster, wobei die Version eine Rolle spielt die Du installiert hast.


Gruß
Mario

ChriDol
Beiträge: 2
Registriert: Fr 3. Jun 2022, 08:44

Re: Suse 15.2 - Probleme mit Grub

Beitrag von ChriDol » Mo 27. Jun 2022, 13:14

Moin,

sorry für die verspätete Antwort.
Ja, wir haben alles nach Anleitung installiert. So aufwändig ist die Installation ja nicht.
Ich werde die Platte mal in einen anderen Rechner stecken, damit ich ein PC Problem ausschließen kann.

Der Fehler lässt sich immer nachvollziehen. Dh. der Rechner wird hart ausgeschaltet und Grub ist kaputt... Fahre ich den Rechner normal herunter, fährt er immer ganz normal wieder hoch.

Vielleicht hat ja jemand noch einen anderen Ansatz.

Gruß
ChriDol

Antworten