Benutzer Otto startet nicht

Antworten
robin_pf
Beiträge: 70
Registriert: Mo 6. Mär 2017, 17:25
Verein/Verband: Jagabluat Irlbach e.V.

Benutzer Otto startet nicht

Beitrag von robin_pf » So 25. Aug 2019, 16:35

Servus zusammen,

leider haben wir gerade ein großes Problem mit unserem Standard Benutzer Otto. Dieser Startet nicht mehr nach der Passworteingabe. Der Meytonbenutzer sowie Root funktionieren. Unsere ganzen Daten sind jedoch im Otto Verzeichnis gespeichert und werden benötigt.

Nach der Passworteingabe bleibt der Bildschirm einfach schwarz. Nur der Mauszeiger erscheint, aber man kann nichts machen außer damit rumfahren.

Ich möchte nur sehr ungern den Benutzer platt machen und einen neuen erstellen, da wie bereits gesagt viele wichtige Daten gespeichert sind.

Könnt ihr uns da weiterhelfen?

Danke und Gruß

Robin

maximilian
Beiträge: 65
Registriert: Mo 17. Sep 2018, 20:25

Re: Benutzer Otto startet nicht

Beitrag von maximilian » So 25. Aug 2019, 16:49

Hallo Robin,

auf die Daten könnt ihr zugreifen, wenn ihr euch mit dem Benutzer root anmeldet.
Die Daten des Benutzers Otto liegen im Verzeichnis /home/otto und können über den Dateimanager oder das Terminal ausgelesen/verschoben werden.

Zu eurem Problem der Anzeige:
Eventuell hilft es die installierten Pakete zu aktualisieren oder bei generellen Problemen mit KDE eine alternative Oberfläche (z.B. xfce) zu installieren.
Das kann wahlweise über YAST und die GUI erfolgen oder im Terminal mit "zypper".

Hoffe ich konnte etwas weiterhelfen.

Viele Grüße,
Maximilian

robin_pf
Beiträge: 70
Registriert: Mo 6. Mär 2017, 17:25
Verein/Verband: Jagabluat Irlbach e.V.

Re: Benutzer Otto startet nicht

Beitrag von robin_pf » Di 27. Aug 2019, 12:11

vielen dank für die Antwort. Ich werde heute gleich versuchen die Daten zu sichern. Hab gerade gesehen, dass das neue Shootmaster online ist. Wir müssen hierfür leider unser System von opensuse 42.4 auf das 15.1 updaten. somit hat sich die Wiederherstellung von otto erübrigt :)

Danke trotzdem :)

Gruß

Antworten