Bedienpulte werden nach Start nicht erkannt

Matti
Beiträge: 6
Registriert: Do 11. Jul 2019, 11:31
Verein/Verband: Kyffhäuser Kameradschaft Rühen / Kyffhäuser Landesverband Südhannover-Braunschweig

Bedienpulte werden nach Start nicht erkannt

Beitrag von Matti » Do 11. Jul 2019, 15:31

Hallo zusammen,
wir haben seit kurzem auf Meyton umgestellt und freunden uns nach und nach mehr mit der Bedienung an und sind bisher sehr zufrieden nachdem wir die ersten Kinderkrankheiten durchgestanden haben.
Wir haben Tablets mit ESTA5 und haben uns für USB-Bedienpulte entschieden, da wir viele externe Gäste haben (Preisschiessen usw.) und vermeiden wollten, dass uns die Tablets zu sehr von den Besuchern "zugeschmiert" werden.
Hier kommt nun das Problem: Diese Bedienpulte bzw. die USB-Schnittstelle werden nach Start des Tablets nicht erkannt. Wir müssen dann jedes mal die USB-Verbindung trennen und wieder stecken, dann funktioniert auch alles ganz wunderbar. Das ist aber nicht das was wir uns vorgestellt haben, da zu erwarten ist, dass die Verbindungen über Micro-USB-Adapter und Co. nicht lange halten werden und ja genau dieses "Rumfummeln" am Tablet verhindert werden sollte.

Es handelt sich um Tablets Trekstor Suftab Theatre K13 und es muss sicher "nur" irgendwo irgendetwas eingestellt werden, aber ich habe bisher niemanden gefunden, der den richtigen Tipp liefern konnte.

Vorab vielen Dank für eure Unterstützung

Matti

Benutzeravatar
[MEYTON CM] matze
Beiträge: 198
Registriert: Mo 21. Mär 2016, 19:47
Verein/Verband: SC Roland Kleinlinden

Re: Bedienpulte werden nach Start nicht erkannt

Beitrag von [MEYTON CM] matze » Do 11. Jul 2019, 20:31

Hallo Matti,

müssen die Tablets denn zwangsläufig immer abgeschaltet werden?

Bei mir im Verein sind die Tablets 24/7 an. Über die App Tasker wird bei eingeschalteter Stromversorgnung Bildschirm und WLAN eingeschaltet und sobald der Strom (Steckerleiste) abgestellt wird, gehen Bildschirm und WLAN aus.

Die Tasker-App kostet nur wenige Euro und kann mit dem gleichen Googlekonto auf allen Tablets installiert werden.

Im Standby halten die Tablet Akkus eine Weile.

Bei weiteren Fragen, melde dich gerne ;)

Viele Grüße
Matze

Matti
Beiträge: 6
Registriert: Do 11. Jul 2019, 11:31
Verein/Verband: Kyffhäuser Kameradschaft Rühen / Kyffhäuser Landesverband Südhannover-Braunschweig

Re: Bedienpulte werden nach Start nicht erkannt

Beitrag von Matti » Do 11. Jul 2019, 22:24

Hallo Matze,
naja, ich bin halt ein älterer Jahrgang und es steckt im Blut immer alles ausschalten zu wollen, wenn Feierabend ist. :D Allerdings könnte ich mich auch damit anfreunden, nicht alle Tablets zu Beginn und Ende des Schiessens ablaufen zu müssen. Das wäre doch aber der gleiche Fall, wenn wir die Tablets in den Standby schicken oder ist da ein Unterschied?

Ich spreche das mal an und vielleicht machen wir das dann einfach.
Schon mal vielen Dank für den Tipp.

Benutzeravatar
[MEYTON CM] matze
Beiträge: 198
Registriert: Mo 21. Mär 2016, 19:47
Verein/Verband: SC Roland Kleinlinden

Re: Bedienpulte werden nach Start nicht erkannt

Beitrag von [MEYTON CM] matze » Fr 12. Jul 2019, 19:56

Hallo Matti,

Es ist nicht ganz das gleiche.
Wir haben zb. Eine Steckerleiste, an der alle Tablets hängen.

Schalte ich den Strom der Steckerleiste ein, merkt Tasker (auf jeden Tablet installiert) dies und schaltet den Bildschirm ein und schaltet das WLAN ein.
Zusätzlich haben wir noch einen Kiosk Browser.
Schalte ich den Strom aus (Steckerleiste aus), deaktiviert tasker das WLAN und schaltet den Bildschirm aus.

Ich mache heute Mal ein Video, wie das bei uns funktioniert und stelle hier ein Link dazu ein. Dann kannst du dir das anschauen.

Das ganze einzurichten dauert natürlich ein paar Minuten, aber danach ist der ganze Ablauf super einfach. Ich habe das auch für unsere älteren Schützen so eingerichtet, da diese nicht so bewandert im bedienen von Tablets sind. ;)

Bei Bedarf biete ich euch gerne unterstützung aus der Ferne beim Einrichten des Ganzen an. :D

Viele Grüße
Matze

Matti
Beiträge: 6
Registriert: Do 11. Jul 2019, 11:31
Verein/Verband: Kyffhäuser Kameradschaft Rühen / Kyffhäuser Landesverband Südhannover-Braunschweig

Re: Bedienpulte werden nach Start nicht erkannt

Beitrag von Matti » Fr 12. Jul 2019, 21:44

Hi Matze,
die Angebote nehme ich sehr gerne an. Es liest sich auf jeden Fall nicht ganz so schwer und wenn das so klappt, hätten wir schon einige Vorteile, die man dann natürlich auch nutzen sollte.

Benutzeravatar
[MEYTON CM] matze
Beiträge: 198
Registriert: Mo 21. Mär 2016, 19:47
Verein/Verband: SC Roland Kleinlinden

Re: Bedienpulte werden nach Start nicht erkannt

Beitrag von [MEYTON CM] matze » Fr 12. Jul 2019, 23:33

https://filehorst.de/d/ciapitAr


Hier Mal ein Video, ich hoffe das funktioniert alles mit dem Download.

Das ganze funktioniert genau anders herum, wenn ich die Steckerleiste ausschalte :D
Wenn ich die Tage Mal Zeit habe, beschreibe ich das ganze Mal genauer.

Viele Grüße
Matze

SiggiO
Beiträge: 1
Registriert: Mi 10. Jul 2019, 14:07
Verein/Verband: Sp.Sch.Pier 2000 / RSB

Re: Bedienpulte werden nach Start nicht erkannt

Beitrag von SiggiO » Sa 13. Jul 2019, 17:08

Hallo zusammen,
Wir haben die Anlagen auch Neu aufgebaut und verwenden Xoro14Zoll Tablet. Wenn die Anlage gestartet ist nachdem die Tablet hochgefahren sind muss der Schütze erst mal das virtuelle Bedienpult am Tablet öffnen und direkt wieder schließen. Dann klappt auch das per USB angeschlossene Bedienpult. Unsere Black Magic Messrahmen sind aber noch nicht auf der Firmware 0.1.9A . Wir wollen jetzt erst mal die Messrahmen updaten. Gruß SiggiO :D

Matti
Beiträge: 6
Registriert: Do 11. Jul 2019, 11:31
Verein/Verband: Kyffhäuser Kameradschaft Rühen / Kyffhäuser Landesverband Südhannover-Braunschweig

Re: Bedienpulte werden nach Start nicht erkannt

Beitrag von Matti » Sa 13. Jul 2019, 21:32

Hi Matze,
[MEYTON CM] matze hat geschrieben:
Fr 12. Jul 2019, 23:33
Hier Mal ein Video, ich hoffe das funktioniert alles mit dem Download.
ja, hat wunderbar funktioniert, sieht auch wirklich idiotensicher aus, weil keiner irgendwo an den Rechnern rumdrücken muss.
[MEYTON CM] matze hat geschrieben:
Fr 12. Jul 2019, 23:33
Wenn ich die Tage Mal Zeit habe, beschreibe ich das ganze Mal genauer.
Das würde mir sicher helfen, ich werde in den nächsten Tagen, wenn ich wieder auf dem Stand bin mal schauen, ob ich mit den Tablets umgehen kann. Ausser Ein- und Ausschalten und die Standbedienung habe ich ja bisher nichts damit gemacht. :lol:

bis denn
Matti
Zuletzt geändert von Matti am Sa 13. Jul 2019, 21:56, insgesamt 2-mal geändert.

Matti
Beiträge: 6
Registriert: Do 11. Jul 2019, 11:31
Verein/Verband: Kyffhäuser Kameradschaft Rühen / Kyffhäuser Landesverband Südhannover-Braunschweig

Re: Bedienpulte werden nach Start nicht erkannt

Beitrag von Matti » Sa 13. Jul 2019, 21:38

Hi SiggiO,
SiggiO hat geschrieben:
Sa 13. Jul 2019, 17:08
Wenn die Anlage gestartet ist nachdem die Tablet hochgefahren sind muss der Schütze erst mal das virtuelle Bedienpult am Tablet öffnen und direkt wieder schließen. Dann klappt auch das per USB angeschlossene Bedienpult.
Ok, diese Variante muss ich erst noch ausprobieren, das wäre zumindest besser als an den Kabeln rumzustöpseln.
SiggiO hat geschrieben:
Sa 13. Jul 2019, 17:08
Unsere Black Magic Messrahmen sind aber noch nicht auf der Firmware 0.1.9A . Wir wollen jetzt erst mal die Messrahmen updaten. Gruß SiggiO :D
Auch wenn die Frage vielleicht blöde ist, aber woher hast du diese FW-Version? Im Download gibt es doch nur die "MEUPDATE_0.0.0_Test.run" oder bin ich hier auf dem falschen Dampfer, was die Messrahmenversion angeht?

bis denn
Matti

Benutzeravatar
[MEYTON CM] matze
Beiträge: 198
Registriert: Mo 21. Mär 2016, 19:47
Verein/Verband: SC Roland Kleinlinden

Re: Bedienpulte werden nach Start nicht erkannt

Beitrag von [MEYTON CM] matze » So 14. Jul 2019, 00:19

Hallo Matti,

die Version des Rahmens kannst du im Meyton Kontrollzentrum unter "Netzwerk" auslesen.

;)

Antworten