Die Suche ergab 60 Treffer

von NSG-Omega
Fr 23. Mär 2018, 10:40
Forum: ESTA5
Thema: [gelöst] seltsames Fenster im Browser [Chrome] aller Anzeigemonitore?
Antworten: 19
Zugriffe: 3685

Re: seltsames Fenster im Browser aller Anzeigemonitore?

ich glaube der Fehler ist lokalisiert! Es ist ein Fenster das anzeigt das der Chrome "outdated" ist und man aktualisieren soll. Die Meldung vom Chrome ist ziemlich dösig, vor Allem weil es für Windows Embedded 2009 keine Chrome Updates gibt und die Systeme alle keinen Internetzugang haben. Da werde ...
von NSG-Omega
Do 15. Mär 2018, 14:55
Forum: ESTA5
Thema: [gelöst] seltsames Fenster im Browser [Chrome] aller Anzeigemonitore?
Antworten: 19
Zugriffe: 3685

Re: seltsames Fenster im Browser aller Anzeigemonitore?

ja, aber wir haben kein Android.
Wir haben Windows 2009 Embedded und können daher keine Android Apps installieren.
von NSG-Omega
Do 15. Mär 2018, 09:32
Forum: ESTA5
Thema: [gelöst] seltsames Fenster im Browser [Chrome] aller Anzeigemonitore?
Antworten: 19
Zugriffe: 3685

Re: seltsames Fenster im Browser aller Anzeigemonitore?

firefox wäre auch meine Erste Wahl, aber leider hat der keinen eigenen Kiosk opder Fullscreen Mode den ich per Kommandozeile aufrufen kann.
Soweit mir bekannt ist geht das beim Firefox nur mit einem Add On, oder bin ich da falsch informiert?
von NSG-Omega
Mi 14. Mär 2018, 14:21
Forum: ESTA5
Thema: [gelöst] seltsames Fenster im Browser [Chrome] aller Anzeigemonitore?
Antworten: 19
Zugriffe: 3685

Re: seltsames Fenster im Browser aller Anzeigemonitore?

bisher habe ich nur den Chrome 49.x getestet, das ist die letzte Version die es für 2009 embedded gibt. Firefox wäre sicher auch mal einen Test wert, auch Opera oder Vivaldi sollten funktionieren. Muss ich mal testen was es da für 2009 gibt. Welchen Browser empfiehlt Meyton denn für die ESTA5 Systeme?
von NSG-Omega
Mi 14. Mär 2018, 10:07
Forum: ESTA5
Thema: [gelöst] seltsames Fenster im Browser [Chrome] aller Anzeigemonitore?
Antworten: 19
Zugriffe: 3685

Re: seltsames Fenster im Browser aller Anzeigemonitore?

danke zunächst mal für die Hilfe. Das Fenster ist vom Browser, das weiß ich. Mich wundert nur das es auf allen 10 Anlagen gleichzeitig kommt, auch dort wo nicht geschossen wurde. Ich werde im nächsten Training mal den Browser als normales Fester starten, denn wenn im Vollbild Modus eine Maus angesch...
von NSG-Omega
Di 13. Mär 2018, 08:24
Forum: ESTA5
Thema: [gelöst] seltsames Fenster im Browser [Chrome] aller Anzeigemonitore?
Antworten: 19
Zugriffe: 3685

Re: seltsames Fenster im Browser aller Anzeigemonitore?

Hallo Mario, ich kann gerne ein bild schicken, ich wollte es ja auch hier anhängen was aber nicht geht. (Bild ist per mail unterwegs!) Leider kann man darauf nichts sehen ausser einem kleinen Ausschnitt des Fenster. Ich hatte eigentlich alles was für den Fehler interessant ist geschrieben. Es sind H...
von NSG-Omega
Mo 12. Mär 2018, 13:43
Forum: ESTA5
Thema: [gelöst] seltsames Fenster im Browser [Chrome] aller Anzeigemonitore?
Antworten: 19
Zugriffe: 3685

seltsames Fenster im Browser [Chrome] aller Anzeigemonitore?

Wir haben manchmal ein seltsames kleines Fenster in unseren Anzeigen, und wenn dieses Fenster offen its, kann man die ANlage nicht mehr über das Bedienpult bedienen. Der Browser verliert dann scheinbar den Focus und das Bedienpult kann deswegen nicht mehr darauf zugreifen. Es kommt komischerweise am...
von NSG-Omega
Fr 9. Mär 2018, 07:58
Forum: ShootMasterII
Thema: Shootmaster verzögert starten ??
Antworten: 8
Zugriffe: 1602

Re: Shootmaster verzögert starten ??

Hallo Chris, unter Windows kann ich vielleicht die Dienste nicht beinflussen, aber ich kann ein Programm das einen dienst braucht später starten. Der Link mit dem Startverzögerungsscript scheint mir zunächst genau die Lösung zu sein die ich suche. Ich werde das am Sonntag mal testen. Danke schonmal ...
von NSG-Omega
Do 8. Mär 2018, 16:15
Forum: ShootMasterII
Thema: Shootmaster verzögert starten ??
Antworten: 8
Zugriffe: 1602

Re: Shootmaster verzögert starten ??

ja, so hatte ich mir das Gedacht. Wenn ich aber den Autologin so lasse und den Shootmaster nicht automatisch starte, dann hat das System ja Zeit die Dienste zu starten. Danach sollte man den Shootmaster ja händisch starten können. Eventuell muss man einfach den init Script vom Linux "anpassen"? ich ...
von NSG-Omega
Do 8. Mär 2018, 15:30
Forum: ShootMasterII
Thema: Shootmaster verzögert starten ??
Antworten: 8
Zugriffe: 1602

Re: Shootmaster verzögert starten ??

OK; Vielen Dank für die Info.

Da wir eine Autoanmeldung verwenden entfällt diese Zeit ja bei uns.

Ich habe jetzt mal den Autostart vom Shootmaster rausgenommen und man muss nun von Hand starten.

ich suche mal weiter nach der Startverzögerung, wenn ich was weiß werde ich hier mal Rückmeldung geben.